Degraded performance

Incident Report for MOBI

Resolved

The incident has been resolved.
Posted Oct 09, 2021 - 05:57 UTC

Monitoring

Performance has recovered and we are monitoring the situation.
Posted Oct 09, 2021 - 01:49 UTC

Investigating

We are investigating an issue relating to degraded performance in some systems, in particular relating to order dispatch and email sending, where some are being delayed by up to several minutes.
Posted Oct 09, 2021 - 00:52 UTC
This incident affected: API, Email and notifications, and Order Dispatchers.