Delayed dispatch issues
Incident Report for MOBI
Resolved
We have been closely monitoring order dispatching over the last 2 days and are confident it and all other systems are behaving normally.
Posted Jun 30, 2022 - 01:48 UTC
Monitoring
We have made further adjustments and orders are still dispatching normally. We are continuing to monitor this closely.
Posted Jun 28, 2022 - 03:40 UTC
Update
We have made some adjustments to our caching layer and have not seen a high volume of delayed dispatches in the last 2 hours. We are continuing to investigate this issue to ensure we have correctly addressed the root cause and will update this page again once this is complete.
Posted Jun 27, 2022 - 22:40 UTC
Investigating
We are aware of an issue affecting delayed/ scheduled dispatch. We are investigating as a matter of urgency and will update this page as our investigation continues.
Posted Jun 27, 2022 - 20:08 UTC
This incident affected: Order Dispatchers.