Global outage
Incident Report for MOBI
Resolved
An internal network component failed and led to global outage.
The component has been fixed and all services are back up online. We will keep on monitoring closely for the next hours.
Posted Aug 03, 2023 - 01:59 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 03, 2023 - 01:51 UTC
This incident affected: Admin, Customer storefront and apps, API, Email and notifications, Order Dispatchers, Add-Ons, Partner Portal, Support Portal, Mobi2Go Payments, Payment Gateways (Payment Express, Paystation, Stripe, Braintree, Paymark), and POS Integrations (Kounta, Doshii, Revel, Shift8, Lightspeed, Redcat).