Mobile view cart completion page
Incident Report for MOBI
Resolved
All systems are stable and operating normally
Posted Apr 19, 2022 - 00:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 19, 2022 - 00:42 UTC
Investigating
We are aware of an issue affecting our mobile view cart screen. We are investigating as a matter of urgency.
Posted Apr 19, 2022 - 00:24 UTC
This incident affected: Customer storefront and apps.