Storefront outage
Incident Report for MOBI
Resolved
All metrics are steadily inside expected ranges, and all issues are resolved.
Posted Aug 02, 2021 - 01:47 UTC
Monitoring
We have implemented a fix that has brought storefronts back online. We are monitoring system metrics.
Posted Aug 02, 2021 - 00:53 UTC
Investigating
We are aware of an issue affecting storefronts causing 503 errors. We are investigating as a matter of urgency and will provide an update soon.
Posted Aug 02, 2021 - 00:44 UTC
This incident affected: Customer storefront and apps.