MOBI Platform Outage
Incident Report for MOBI
Postmortem

As a part of our work on improving our platform's stability and security, around 12:40pm (New Zealand Time, 2023-04-17), MOBI deployed a new mechanism for detecting malicious traffic to our servers. While we tested the component in test environments, our production infrastructure behaved differently to expectation. Unfortunately, this led to most of the external traffic identified as malicious and declined by the system. Thus, the MOBI platform was not accepting new orders until we resolved the problem around 13:55 (New Zealand Time, 2023-04-17).

We sincerely apologise for any impact this caused and will keep working on delivering you a better experience in the future. Our Infrastructure and Application Engineers have taken the incident into account and taken measures to ensure this problem does not happen again in future security updates.

Posted Apr 17, 2023 - 22:39 UTC

Resolved
We identified the problem and resolved it.
Posted Apr 17, 2023 - 01:58 UTC
Update
We are continuing to investigate this issue.
Posted Apr 17, 2023 - 01:29 UTC
Update
We are continuing to investigate this issue.
Posted Apr 17, 2023 - 00:58 UTC
Investigating
Our engineers are currently working on resolving the problem.
Posted Apr 17, 2023 - 00:53 UTC
This incident affected: Admin, Customer storefront and apps, and API.