A small number of clients may be experiencing timeout issues when connecting to MOBI API services
Incident Report for MOBI
Resolved
This incident has been resolved.
Posted Mar 23, 2022 - 23:02 UTC
Monitoring
We are monitoring the situation and working with impacted clients.
Posted Mar 23, 2022 - 05:08 UTC
Investigating
We are currently investigating this issue, which is POS specific.
Posted Mar 22, 2022 - 22:37 UTC
This incident affected: Customer storefront and apps and API.