Platform Outage
Incident Report for MOBI
Resolved
Incident has been fixed, we will keep on monitoring closely.
Posted Mar 06, 2024 - 20:14 UTC
Identified
There are problems with the MOBI platform availability.
We are now working on deploying the fix.
Posted Mar 06, 2024 - 20:00 UTC
This incident affected: Customer storefront and apps and API.