Some Kiosks go offline
Incident Report for MOBI
Resolved
This incident has been resolved.
Posted Sep 29, 2023 - 21:09 UTC
Monitoring
Our WAF rate-limited some stores by IP.
We increased some of the API rate limits.
If your Kiosk was affected, try restarting it. That may resolve the issue.
Posted Sep 29, 2023 - 05:29 UTC
Investigating
We are currently investigating this issue.
Posted Sep 29, 2023 - 04:58 UTC
This incident affected: Customer storefront and apps.