One pager storefront issues
Incident Report for MOBI
Resolved
This incident has been resolved.
Posted Mar 29, 2022 - 22:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 29, 2022 - 19:39 UTC
Investigating
We are investigating reports of that some one pager storefronts are experiencing intermittent outages. This does not effect mobile apps or embedded storefronts.
Posted Mar 29, 2022 - 19:10 UTC
This incident affected: Customer storefront and apps.