Service interruption
Incident Report for MOBI
Resolved
All systems are stable and operating normally
Posted Mar 21, 2022 - 00:22 UTC
Monitoring
A fix has been implemented and we are monitoring results. Storefronts and online ordering are back online and operational. Root cause analysis continues.
Posted Mar 20, 2022 - 20:43 UTC
Update
We are continuing to investigate this issue at the highest priority. Root cause has not yet been identified, all front-end webservers, storefronts and online ordering continue to be unavailable.
Posted Mar 20, 2022 - 19:48 UTC
Update
We are continuing to investigate this issue.
Posted Mar 20, 2022 - 17:15 UTC
Investigating
We are aware of an issue affecting our front-end web servers. Storefronts and online ordering is currently unavailable. We are investigating as a matter of urgency.
Posted Mar 20, 2022 - 17:15 UTC
This incident affected: Admin, Customer storefront and apps, and API.