Service interruption
Incident Report for MOBI
Resolved
All systems are stable and operating normally.
Posted Jan 07, 2022 - 01:33 UTC
Monitoring
We have restored functionality to our front-end web servers. All services are now operational, and we will be monitoring the situation to ensure stability.
Posted Jan 06, 2022 - 23:18 UTC
Identified
We are aware of an issue affecting our front-end web servers. Storefronts and online ordering is currently unavailable. We are investigating as a matter of urgency.
Posted Jan 06, 2022 - 22:59 UTC
This incident affected: Admin, Customer storefront and apps, and API.