Some infrastructure offline
Incident Report for MOBI
Resolved
The system is fully operational.

The incident started at approximately 2021-07-31 02:10:00 UTC and lasted 45 minutes until approximately 2021-07-31 02:55:00 UTC. During the affected period, one-pager storefronts, in-store ordering QR code redirects, and table ordering QR redirects were impacted.
Posted Jul 31, 2021 - 03:32 UTC
Monitoring
We have restored the affected infrastructure to functionality and the system is back to normal operation. We are continuing to monitor the situation.
Posted Jul 31, 2021 - 03:01 UTC
Identified
We have identified an issue impacting our one-pagers, in-store ordering, and table ordering redirects. We are investigating and will provide an update soon.
Posted Jul 31, 2021 - 02:54 UTC
This incident affected: Customer storefront and apps.