Degraded API Performance
Incident Report for MOBI
Resolved
This incident has been resolved.
Posted Nov 20, 2021 - 23:37 UTC
Monitoring
We have observed degraded API performance (slow responses and elevated error rate). A potential fix has been deployed, and we are monitoring to see if it successfully resolves the issue.
Posted Nov 20, 2021 - 01:28 UTC
This incident affected: API.