Scheduled order delays
Incident Report for MOBI
Resolved
The job queue is operating normally.
Posted Jan 12, 2022 - 02:35 UTC
Monitoring
We have recently implemented a fix to our job queue workers which was impacting processing times for some scheduled orders, and are monitoring to ensure that the issue is no longer occurring. Impacted orders will have been dispatched late, or failed to dispatch resulting in an email.
Posted Jan 11, 2022 - 23:06 UTC
This incident affected: Email and notifications.