Problem with assigning images to products/categories
Incident Report for MOBI
Resolved
The fix has been deployed.
Posted Sep 20, 2023 - 05:07 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 20, 2023 - 03:37 UTC
Identified
Customers & MOBI team are reporting that they cannot assign images to products/categories.
Our engineers have found the issue and are currently working on a fix.
Posted Sep 20, 2023 - 03:37 UTC
This incident affected: Admin.