Slow processing and response times
Incident Report for MOBI
Resolved
The root cause of this has been identified and mitigated. All systems are operating as expected.
Posted Jan 12, 2023 - 02:52 UTC
Monitoring
We have restored normal operations for our services. We will continue to monitor and further investigate those impacted systems closely.
Posted Jan 11, 2023 - 20:38 UTC
Investigating
We are aware of some possible service disruptions for a number of clients and are currently investigating
Posted Jan 11, 2023 - 19:45 UTC
This incident affected: Email and notifications and Order Dispatchers.