Platfrom slow response time
Incident Report for MOBI
Resolved
This incident has been resolved.
Posted Feb 16, 2023 - 20:12 UTC
Investigating
We have noticed an issue causing some degraded performance of load and order times. All systems are operational and we're continuing to monitor this situation.
Posted Feb 16, 2023 - 17:42 UTC